Liferay Portal 7.3.4 <= 7.3.7 / 7.4.0 < 7.4.3.69 の XSS

medium Nessus プラグイン ID 176451

概要

リモート Web サーバーで実行されている PHP アプリケーションは、クロスサイトスクリプティングの脆弱性の影響を受けます。

説明

Liferay Portal 7.3.4 〜 7.4.3.68、および更新 24 より前の Liferay DXP 7.3、更新 69 より前の 7.4 のレイアウトモジュールにおけるクロスサイトスクリプティング (XSS) の脆弱性により、リモートの攻撃者が、コンテナタイプレイアウトフラグメントの URL テキストフィールドに挿入された細工されたペイロードを介して、任意の Web スクリプトまたは HTML を注入する可能性があります。

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ依存していることに注意してください。

ソリューション

Liferay Portal 7.4.3.69 以降にアップグレードしてください。

参考資料

http://www.nessus.org/u?b4965245

プラグインの詳細

深刻度: Medium

ID: 176451

ファイル名: liferay_7_4_3_69_cve-2023-33944.nasl

バージョン: 1.3

タイプ: remote

ファミリー: CGI abuses : XSS

公開日: 2023/5/29

更新日: 2023/6/22

設定: 徹底したチェックを有効にする

サポートされているセンサー: Nessus

リスク情報

VPR

リスクファクター: Low

スコア: 3.0

CVSS v2

リスクファクター: Medium

Base Score: 6.4

Temporal Score: 4.7

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N

CVSS スコアのソース: CVE-2023-33944

CVSS v3

リスクファクター: Medium

Base Score: 6.1

Temporal Score: 5.3

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:liferay:liferay_portal

必要な KB アイテム: installed_sw/liferay_portal

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2023/5/24

脆弱性公開日: 2023/5/24

参照情報

CVE: CVE-2023-33944

IAVA: 2023-A-0267-S