CentOS Linux 7 [TuxCare] セキュリティ更新プログラム:bind / bind-chroot / bind-devel / bind-export-devel / etcの複数の脆弱性(CENTOS7:CLSA-2024:1709550046)

high Nessus プラグイン ID 353223

概要

CentOS Linuxホストに1つ以上のセキュリティ更新プログラムがありません。

説明

CentOS Linux 7ホストには、TuxCare CENTOS7:CLSA-2024:1709550046アドバイザリに記載されている複数の脆弱性の影響を受けるパッケージがインストールされています。

- DNS プロトコルの DNSSEC の特定の部分 (RFC 4033、4034、4035、6840 および関連する RFC) により、リモート攻撃者が、1 つ以上の DNSSEC 応答を介してサービス拒否 (CPU 消費) を引き起こすことが可能です (別名 KeyTrap)。懸念の 1 つは、多数の DNSKEY および RRSIG レコードを持つゾーンがある場合に、アルゴリズムが DNSKEY と RRSIG レコードのすべての組み合わせを評価する必要があることをプロトコルの仕様が示唆していることです。(CVE-2023-50387)

- DNS プロトコルの Closest Encloser Proof 側面 (RFC 9276 ガイダンスがスキップされた場合の RFC 5155) により、リモート攻撃者が、ランダムサブドメイン攻撃の DNSSEC 応答を介してサービス拒否 (SHA-1 計算のための CPU 消費) を引き起こすことが可能です (別名 NSEC3 問題)。RFC 5155 仕様は、アルゴリズムが特定の状況でハッシュ関数の反復を何千回も実行する必要があることを示唆しています。(CVE-2023-50868)

Nessus はこれらの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ依存していることに注意してください。

ソリューション

TuxCareアドバイザリCENTOS7:CLSA-2024:1709550046のガイダンスに基づいて、影響を受けるパッケージを更新してください。

参考資料

https://cve.tuxcare.com/els/releases/CLSA-2024:1709550046

http://www.nessus.org/u?c118812f

プラグインの詳細

深刻度: High

ID: 353223

ファイル名: tuxcare_centos_7_CLSA-2024-1709550046.nasl

バージョン: 1.1

タイプ: Local

エージェント: unix

公開日: 2026/9/30

更新日: 2026/9/30

サポートされているセンサー: Continuous Assessment, Nessus Agent, Tenable Cloud Security, Tenable Self-Hosted Container Security, Nessus

リスク情報

VPR

リスクファクター: Medium

スコア: 5.7

パーセンタイル: 96.49

Vendor

Vendor Severity: Important

CVSS v2

リスクファクター: High

基本値: 7.8

現状値: 6.1

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

CVSS スコアのソース: CVE-2023-50868

CVSS v3

リスクファクター: High

基本値: 7.5

現状値: 6.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: CVSS:3.0/E:P/RL:O/RC:C

脆弱性情報

必要な KB アイテム: Host/OS/extended-third-party, Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2024/3/4

脆弱性公開日: 2021/8/19

参照情報

CVE: CVE-2023-50387, CVE-2023-50868

CLSA: 2024:1709550046