MS10-014:Kerberos のサービス拒否可能な脆弱性(977290)

medium Nessus プラグイン ID 44424

言語:

概要

リモートサービスをクラッシュできます。

説明

リモートホストには、セキュリティの欠陥があるバージョンの Kerberos サーバーがあります。これにより、攻撃者が、NULL ポインターデリファレンスを介して、リモートサービスをクラッシュさせる可能性があります。

攻撃者は、この脆弱性を悪用するためには、有効な認証情報が必要です。

ソリューション

Microsoft は、 Windows 2000、2003、2008 用パッチのセットをリリースしました。

関連情報

https://docs.microsoft.com/en-us/security-updates/SecurityBulletins/2010/ms10-014

プラグインの詳細

深刻度: Medium

ID: 44424

ファイル名: smb_nt_ms10-014.nasl

バージョン: 1.27

タイプ: local

エージェント: windows

公開日: 2010/2/9

更新日: 2018/11/15

リスク情報

VPR

リスクファクター: Low

スコア: 3.7

CVSS v2

リスクファクター: Medium

Base Score: 6.3

Temporal Score: 4.7

ベクトル: AV:N/AC:M/Au:S/C:N/I:N/A:C

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/o:microsoft:windows

必要な KB アイテム: SMB/MS_Bulletin_Checks/Possible

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2010/2/9

脆弱性公開日: 2010/2/9

参照情報

CVE: CVE-2010-0035

BID: 38110

MSFT: MS10-014

MSKB: 977290