CentOS 3:seamonkey(CESA-2010:0546)

high Nessus プラグイン ID 48342

言語:

概要

リモート CentOS ホストに1つ以上のセキュリティ更新がありません。

説明

いくつかのセキュリティ問題を修正する更新済みの SeaMonkey パッケージが Red Hat Enterprise Linux 3 および 4 で現在利用可能です。

Red Hat セキュリティレスポンスチームは、この更新によるセキュリティ上の影響が重大だと評価しています。詳細な重要度の評価を提供する Common Vulnerability Scoring System (CVSS)のベーススコアが、「参照」セクションの CVE リンクの各脆弱性に対して利用可能です。

SeaMonkey は、オープンソースの Web ブラウザ、電子メールおよびニュースグループクライアント、IRC チャットクライアント、HTML エディターです。

不正な形式の Web コンテンツの処理に様々な欠陥が見つかりました。悪意のあるコンテンツが含まれる Web ページが、SeaMonkey をクラッシュさせたり、 SeaMonkey を実行しているユーザーの権限で任意のコードを実行したりする可能性があります。(CVE-2010-1211、 CVE-2010-2753、CVE-2010-1214)

SeaMonkey が特定の PNG イメージを解読する方法で、メモリ破損の欠陥が見つかりました。攻撃者が特別に細工された PNG 画像を作成し、その画像が開かれたときに、SeaMonkey がクラッシュしたり、 SeaMonkey を実行しているユーザーの権限で任意のコードが実行されたりする可能性があります。(CVE-2010-1205)

SeaMonkey に同一生成元ポリシーバイパスの欠陥が見つかりました。攻撃者が悪意のある Web ページを作成し、犠牲者がそのページを表示しすると、犠牲者が SeaMonkey でロードした異なる Web サイトから個人データが盗まれることがあります。(CVE-2010-2754)

セキュアな Web ページにアクセスした時に SeaMonkey でロケーションバーが表示される方法に欠陥が見つかりました。悪意あるサーバーが、この欠陥を利用して、実際には違うにもかかわらず、安全なサーバーからデータが抽出されたように見せかける可能性があります。(CVE-2010-2751)

SeaMonkey の全ユーザーは、これらの更新済みパッケージへアップグレードし、これらの問題を修正する必要があります。この更新をインストールした後で、変更を有効にするために SeaMonkey を再起動する必要があります。

ソリューション

影響を受ける seamonkey パッケージを更新してください。

関連情報

http://www.nessus.org/u?9c3a3e0b

http://www.nessus.org/u?82087d6c

プラグインの詳細

深刻度: High

ID: 48342

ファイル名: centos_RHSA-2010-0546.nasl

バージョン: 1.18

タイプ: local

エージェント: unix

公開日: 2010/8/17

更新日: 2021/1/4

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 7.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:centos:centos:seamonkey, p-cpe:/a:centos:centos:seamonkey-chat, p-cpe:/a:centos:centos:seamonkey-devel, p-cpe:/a:centos:centos:seamonkey-dom-inspector, p-cpe:/a:centos:centos:seamonkey-js-debugger, p-cpe:/a:centos:centos:seamonkey-mail, p-cpe:/a:centos:centos:seamonkey-nspr, p-cpe:/a:centos:centos:seamonkey-nspr-devel, p-cpe:/a:centos:centos:seamonkey-nss, p-cpe:/a:centos:centos:seamonkey-nss-devel, cpe:/o:centos:centos:3

必要な KB アイテム: Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2010/8/16

脆弱性公開日: 2010/2/18

参照情報

CVE: CVE-2010-0654, CVE-2010-1205, CVE-2010-1206, CVE-2010-1207, CVE-2010-1208, CVE-2010-1209, CVE-2010-1210, CVE-2010-1211, CVE-2010-1212, CVE-2010-1213, CVE-2010-1214, CVE-2010-1215, CVE-2010-2751, CVE-2010-2752, CVE-2010-2753, CVE-2010-2754, CVE-2010-2760

BID: 41174, 41824

RHSA: 2010:0546

CWE: 94