Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10:Thunderbird の脆弱性(USN-1011-2)

high Nessus プラグイン ID 50411

言語:

概要

リモート Ubuntu ホストに 1 つ以上のセキュリティ関連パッチがありません。

説明

USN-1011-1 では Firefox の脆弱性が修正されました。この更新では、Thunderbird に対応する更新が提供されます。

Morten Krakvik 氏が、Firefox におけるヒープベースのバッファオーバーフローを発見しました。ユーザーが騙されて悪意のあるサイトに移動した場合、攻撃者はサービス拒否を引き起こしたり、プログラムを起動するユーザーとして任意のコードを実行したりする可能性があります。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://usn.ubuntu.com/1011-2/

プラグインの詳細

深刻度: High

ID: 50411

ファイル名: ubuntu_USN-1011-2.nasl

バージョン: 1.18

タイプ: local

エージェント: unix

公開日: 2010/10/29

更新日: 2019/9/19

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

VPR

リスクファクター: Critical

スコア: 9.7

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 8.1

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:canonical:ubuntu_linux:mozilla-thunderbird, p-cpe:/a:canonical:ubuntu_linux:mozilla-thunderbird-dev, p-cpe:/a:canonical:ubuntu_linux:thunderbird, p-cpe:/a:canonical:ubuntu_linux:thunderbird-dbg, p-cpe:/a:canonical:ubuntu_linux:thunderbird-dev, p-cpe:/a:canonical:ubuntu_linux:thunderbird-gnome-support, p-cpe:/a:canonical:ubuntu_linux:thunderbird-gnome-support-dbg, cpe:/o:canonical:ubuntu_linux:10.04:-:lts, cpe:/o:canonical:ubuntu_linux:10.10, cpe:/o:canonical:ubuntu_linux:8.04:-:lts, cpe:/o:canonical:ubuntu_linux:9.10

必要な KB アイテム: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2010/10/28

脆弱性公開日: 2010/10/27

エクスプロイト可能

CANVAS (CANVAS)

Metasploit (Mozilla Firefox Interleaved document.write/appendChild Memory Corruption)

参照情報

CVE: CVE-2010-3765

BID: 44425

USN: 1011-2