SuSE 11 / 11.1 セキュリティ更新:acroread_ja (SAT パッチ番号 3004 / 3005)

high Nessus プラグイン ID 50887

言語:

概要

リモート SuSE 11 ホストにセキュリティ更新がありません。

説明

特別に細工された PDF ドキュメントにより、acroread がクラッシュしたり任意のコードが実行されたりすることがあります。(CVE-2010-1240、CVE-2010-2862)。これは修正されました。

この更新では、Adobe Flash Player にバンドルされたフラッシュプレーヤーパーツ用の APSB10-16 の更新も組み込みます。(CVE-2010-0209 / CVE-2010-2188 / CVE-2010-2213 / CVE-2010-2214 / CVE-2010-2215 / CVE-2010-2216)

ソリューション

必要に応じて、SAT パッチ番号 3004 / 3005 を適用してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=629134

http://support.novell.com/security/cve/CVE-2010-0209.html

http://support.novell.com/security/cve/CVE-2010-1240.html

http://support.novell.com/security/cve/CVE-2010-2188.html

http://support.novell.com/security/cve/CVE-2010-2213.html

http://support.novell.com/security/cve/CVE-2010-2214.html

http://support.novell.com/security/cve/CVE-2010-2215.html

http://support.novell.com/security/cve/CVE-2010-2216.html

http://support.novell.com/security/cve/CVE-2010-2862.html

プラグインの詳細

深刻度: High

ID: 50887

ファイル名: suse_11_acroread_ja-100825.nasl

バージョン: 1.12

タイプ: local

エージェント: unix

公開日: 2010/12/2

更新日: 2021/1/14

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Critical

スコア: 9.6

CVSS v2

リスクファクター: High

Base Score: 9.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:11:acroread_ja, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2010/8/25

エクスプロイト可能

Metasploit (Adobe PDF Escape EXE Social Engineering (No JavaScript))

参照情報

CVE: CVE-2010-0209, CVE-2010-1240, CVE-2010-2188, CVE-2010-2213, CVE-2010-2214, CVE-2010-2215, CVE-2010-2216, CVE-2010-2862