Slackware 11.0/12.0/12.1/12.2/13.0/13.1/ current : openssl (SSA:2010-340-01)

high Nessus プラグイン ID 51063

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Slackware ホストに、セキュリティ更新がありません。

説明

セキュリティの問題を修正するために、新しい openssl パッケージが、Slackware 11.0、12.0、12.1、12.2、 13.0、13.1、-current で入手できます。

ソリューション

影響を受ける openssl および/または sudo-solibs パッケージを更新してください。

関連情報

http://www.nessus.org/u?736ee9b4

プラグインの詳細

深刻度: High

ID: 51063

ファイル名: Slackware_SSA_2010-340-01.nasl

バージョン: 1.14

タイプ: local

公開日: 2010/12/8

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.8

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:slackware:slackware_linux:openssl, p-cpe:/a:slackware:slackware_linux:openssl-solibs, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:11.0, cpe:/o:slackware:slackware_linux:12.0, cpe:/o:slackware:slackware_linux:12.1, cpe:/o:slackware:slackware_linux:12.2, cpe:/o:slackware:slackware_linux:13.0, cpe:/o:slackware:slackware_linux:13.1

必要な KB アイテム: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2010/12/7

参照情報

CVE: CVE-2010-4180, CVE-2010-4252

BID: 45163, 45164

SSA: 2010-340-01