CentOS 4 / 5 : wireshark (CESA-2011:0370)

high Nessus プラグイン ID 52757
New! Vulnerability Priority Rating (VPR)

Tenable では、すべての脆弱性に対して動的な VPR が計算されます。VPR は脆弱性の情報を、脅威インテリジェンスや機械学習アルゴリズムと組み合わせて、攻撃時に最も悪用される可能性の高い脆弱性を予測します。詳細は、 「VPR とは何で、CVSS とはどう違うのか」を参照してください。

VPR スコア : 7.4

概要

The remote CentOS host is missing one or more security updates.

説明

Updated wireshark packages that fix multiple security issues are now available for Red Hat Enterprise Linux 4 and 5.

The Red Hat Security Response Team has rated this update as having moderate security impact. Common Vulnerability Scoring System (CVSS) base scores, which give detailed severity ratings, are available for each vulnerability from the CVE links in the References section.

Wireshark is a program for monitoring network traffic. Wireshark was previously known as Ethereal.

A heap-based buffer overflow flaw was found in Wireshark. If Wireshark opened a specially crafted capture file, it could crash or, possibly, execute arbitrary code as the user running Wireshark. (CVE-2011-0024)

Several denial of service flaws were found in Wireshark. Wireshark could crash or stop responding if it read a malformed packet off a network, or opened a malicious dump file. (CVE-2010-3445, CVE-2011-0538, CVE-2011-1139, CVE-2011-1140, CVE-2011-1141, CVE-2011-1143)

Users of Wireshark should upgrade to these updated packages, which contain backported patches to correct these issues. All running instances of Wireshark must be restarted for the update to take effect.

ソリューション

Update the affected wireshark packages.

関連情報

http://www.nessus.org/u?36423823

http://www.nessus.org/u?af809564

http://www.nessus.org/u?6f9a6ee2

http://www.nessus.org/u?8a01235e

プラグインの詳細

深刻度: High

ID: 52757

ファイル名: centos_RHSA-2011-0370.nasl

バージョン: 1.16

タイプ: local

エージェント: unix

公開日: 2011/3/23

更新日: 2021/1/4

依存関係: ssh_get_info.nasl

リスク情報

リスクファクター: High

VPR スコア: 7.4

CVSS v2.0

Base Score: 9.3

Temporal Score: 7.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

脆弱性の情報

CPE: p-cpe:/a:centos:centos:wireshark, p-cpe:/a:centos:centos:wireshark-gnome, cpe:/o:centos:centos:4, cpe:/o:centos:centos:5

必要な KB アイテム: Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2011/4/14

脆弱性公開日: 2010/11/26

参照情報

CVE: CVE-2010-3445, CVE-2011-0024, CVE-2011-0538, CVE-2011-0713, CVE-2011-1138, CVE-2011-1139, CVE-2011-1140, CVE-2011-1141, CVE-2011-1142, CVE-2011-1143

BID: 43197, 46167, 46626, 46796

RHSA: 2011:0370