Slackware 12.0/12.1/12.2/13.0/13.1/13.37/最新版:php(SSA:2012-204-01)

critical Nessus プラグイン ID 60087
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのSlackwareホストにセキュリティ更新プログラムがありません。

説明

セキュリティの問題を修正する新しい php パッケージが、Slackware 12.0、12.1、12.2、13.0、 13.1、13.37、および最新版で利用可能です。

ソリューション

影響を受けるphpパッケージを更新してください。

関連情報

http://www.nessus.org/u?89620d50

プラグインの詳細

深刻度: Critical

ID: 60087

ファイル名: Slackware_SSA_2012-204-01.nasl

バージョン: 1.6

タイプ: local

公開日: 2012/7/23

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Critical

Base Score: 10

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: p-cpe:/a:slackware:slackware_linux:php, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:12.0, cpe:/o:slackware:slackware_linux:12.1, cpe:/o:slackware:slackware_linux:12.2, cpe:/o:slackware:slackware_linux:13.0, cpe:/o:slackware:slackware_linux:13.1, cpe:/o:slackware:slackware_linux:13.37

必要な KB アイテム: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

パッチ公開日: 2012/7/22

参照情報

CVE: CVE-2012-2688

SSA: 2012-204-01