Slackware 10.0 / 10.1 / 10.2 / 11.0 / 12.0 / 12.1 / 12.2 / 13.0 / 13.1 / 13.37 / 8.1 / 9.0 / 9.1 / 現行: libpng (SSA:2012-206-01)

medium Nessus プラグイン ID 60112
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Slackware ホストに、セキュリティ更新がありません。

説明

セキュリティ問題を修正するために、新しい libpng パッケージが Slackware 8.1、9.0、9.1、10.0、 10.1、10.2、11.0、12.0、12.1、12.2、13.0、13.1、13.37、現行で使用できます。

ソリューション

影響を受ける libpng パッケージを更新してください。

関連情報

http://www.nessus.org/u?45a4879d

プラグインの詳細

深刻度: Medium

ID: 60112

ファイル名: Slackware_SSA_2012-206-01.nasl

バージョン: 1.7

タイプ: local

公開日: 2012/7/25

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:slackware:slackware_linux:libpng, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:10.0, cpe:/o:slackware:slackware_linux:10.1, cpe:/o:slackware:slackware_linux:10.2, cpe:/o:slackware:slackware_linux:11.0, cpe:/o:slackware:slackware_linux:12.0, cpe:/o:slackware:slackware_linux:12.1, cpe:/o:slackware:slackware_linux:12.2, cpe:/o:slackware:slackware_linux:13.0, cpe:/o:slackware:slackware_linux:13.1, cpe:/o:slackware:slackware_linux:13.37, cpe:/o:slackware:slackware_linux:8.1, cpe:/o:slackware:slackware_linux:9.0, cpe:/o:slackware:slackware_linux:9.1

必要な KB アイテム: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2012/7/24

脆弱性公開日: 2012/3/22

参照情報

CVE: CVE-2011-3045, CVE-2011-3048, CVE-2012-3386

BID: 52453, 52830, 54418

SSA: 2012-206-01