AIX 6.1 TL 6:bind9(IV22554)

high Nessus プラグイン ID 63720

概要

リモート AIXホストにセキュリティパッチがありません。

説明

ゼロレングス RDATA フィールドで BIND に記録を追加すると、クライアントにメモリが漏洩されることや、データ破損、システムクラッシュが発生することがあります。

ソリューション

適切な暫定修正をインストールしてください。

関連情報

http://aix.software.ibm.com/aix/efixes/security/bind9_advisory4.asc

プラグインの詳細

深刻度: High

ID: 63720

ファイル名: aix_IV22554.nasl

バージョン: 1.4

タイプ: local

ファミリー: AIX Local Security Checks

公開日: 2013/1/24

更新日: 2021/1/4

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 8.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:N/A:C

脆弱性情報

CPE: cpe:/o:ibm:aix:6.1

必要な KB アイテム: Host/AIX/lslpp, Host/local_checks_enabled, Host/AIX/version

パッチ公開日: 2012/7/13

脆弱性公開日: 2012/7/13

参照情報

CVE: CVE-2012-1667