CentOS 6:mysql(CESA-2013:0772)

medium Nessus プラグイン ID 66257
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート CentOS ホストに1つ以上のセキュリティ更新がありません。

説明

いくつかのセキュリティ問題を修正する更新済みの mysql パッケージが Red Hat Enterprise Linux 6 で現在利用可能です。

Red Hat セキュリティレスポンスチームは、この更新には重大なセキュリティ上の影響があると評価しています。詳細な重要度の評価を提供する Common Vulnerability Scoring System (CVSS)のベーススコアが、「参照」セクションの CVE リンクの各脆弱性に対して利用可能です。

MySQL は、マルチユーザー、マルチスレッドの SQL データベースサーバーで、MySQL サーバーデーモン(mysqld)と多数のクライアントプログラムおよびライブラリで構成されています。

この更新により、 MySQL データベースサーバーにある複数の脆弱性が修正されます。この欠陥の詳細については、「参照」セクションに一覧されている Oracle Critical Patch Update アドバイザリページを参照してください。
(CVE-2012-5614、CVE-2013-1506、 CVE-2013-1521、CVE-2013-1531、CVE-2013-1532、 CVE-2013-1544、CVE-2013-1548、CVE-2013-1552、 CVE-2013-1555、CVE-2013-2375、CVE-2013-2378、 CVE-2013-2389、CVE-2013-2391、CVE-2013-2392)

これらの更新済みパッケージは、MySQL をバージョン 5.1.69 にアップグレードします。変更の完全なリストについては、「参照」セクションにリストされている、 MySQL のリリースノートを参照してください。

MySQL のすべてのユーザーは、これらの更新パッケージにアップグレードし、これらの問題を修正する必要があります。この更新のインストール後、 MySQL サーバーデーモン(mysqld)が自動的に再起動します。

ソリューション

影響を受ける MySQL パッケージを更新してください。

関連情報

http://www.nessus.org/u?eb64d61e

プラグインの詳細

深刻度: Medium

ID: 66257

ファイル名: centos_RHSA-2013-0772.nasl

バージョン: 1.14

タイプ: local

エージェント: unix

公開日: 2013/4/30

更新日: 2021/1/4

依存関係: ssh_get_info.nasl

リスク情報

CVSS スコアのソース: CVE-2013-1521

VPR

リスクファクター: Medium

スコア: 5.5

CVSS v2

リスクファクター: Medium

Base Score: 6.5

Temporal Score: 5.1

ベクトル: AV:N/AC:L/Au:S/C:P/I:P/A:P

現状ベクトル: E:POC/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:centos:centos:mysql, p-cpe:/a:centos:centos:mysql-bench, p-cpe:/a:centos:centos:mysql-devel, p-cpe:/a:centos:centos:mysql-embedded, p-cpe:/a:centos:centos:mysql-embedded-devel, p-cpe:/a:centos:centos:mysql-libs, p-cpe:/a:centos:centos:mysql-server, p-cpe:/a:centos:centos:mysql-test, cpe:/o:centos:centos:6

必要な KB アイテム: Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2013/4/25

脆弱性公開日: 2012/12/3

参照情報

CVE: CVE-2012-5614, CVE-2013-1506, CVE-2013-1521, CVE-2013-1531, CVE-2013-1532, CVE-2013-1544, CVE-2013-1548, CVE-2013-1552, CVE-2013-1555, CVE-2013-2375, CVE-2013-2378, CVE-2013-2389, CVE-2013-2391, CVE-2013-2392, CVE-2013-3808

BID: 56776, 59180, 59188, 59196, 59202, 59207, 59209, 59210, 59211, 59223, 59224, 59229, 59237, 59242

RHSA: 2013:0772