Debian DSA-2794-1:spip - いくつかの脆弱性

high Nessus プラグイン ID 70981
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Debian ホストに、セキュリティ更新がありません。

説明

Web サイト発行エンジンである SPIP にいくつかの脆弱性が見つかっており、ログアウト時のクロスサイトリクエスト偽造、author ページへのクロスサイトスクリプティング、および PHP インジェクションを引き起こす可能性があります。

ソリューション

spip パッケージをアップグレードしてください。

旧安定版(oldstable)ディストリビューション(squeeze)では、これらの問題はバージョン 2.1.1-3squeeze7 で修正されています。

安定版(stable)ディストリビューション(wheezy)に対して、これらの問題はバージョン 2.1.17-1+deb7u2 で修正されています。

関連情報

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=729172

https://packages.debian.org/source/squeeze/spip

https://packages.debian.org/source/wheezy/spip

https://www.debian.org/security/2013/dsa-2794

プラグインの詳細

深刻度: High

ID: 70981

ファイル名: debian_DSA-2794.nasl

バージョン: 1.10

タイプ: local

エージェント: unix

公開日: 2013/11/21

更新日: 2021/1/11

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: High

スコア: 7.3

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:debian:debian_linux:spip, cpe:/o:debian:debian_linux:6.0, cpe:/o:debian:debian_linux:7.0

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2013/11/10

脆弱性公開日: 2013/11/17

エクスプロイト可能

CANVAS (D2ExploitPack)

Elliot (SPIP ecran_securite connect Parameter RCE)

参照情報

CVE: CVE-2013-4555, CVE-2013-4556, CVE-2013-4557

BID: 63636, 63637, 63638

DSA: 2794