Debian DSA-2985-1:mysql-5.5 - セキュリティ更新

medium Nessus プラグイン ID 76690
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Debian ホストに、セキュリティ更新がありません。

説明

MySQL データベースサーバーで、いくつかの問題が発見されています。この脆弱性は、 MySQL を新しい Upstream バージョン 5.5.38 にアップグレードすることで対処されます。詳細については、MySQL 5.5 リリースノートおよび Oracle の Critical Patch Update アドバイザリを参照してください:

- http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-38.html
- http://www.oracle.com/technetwork/topics/security/cpujul2014-1972956.html

ソリューション

mysql-5.5 にアップグレードしてください。

安定版(stable)ディストリビューション(wheezy)に対して、これらの問題はバージョン 5.5.38-0+wheezy1 で修正されています。

関連情報

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=754941

https://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-38.html

http://www.nessus.org/u?77697fb1

https://packages.debian.org/source/wheezy/mysql-5.5

https://www.debian.org/security/2014/dsa-2985

プラグインの詳細

深刻度: Medium

ID: 76690

ファイル名: debian_DSA-2985.nasl

バージョン: 1.11

タイプ: local

エージェント: unix

公開日: 2014/7/23

更新日: 2021/1/11

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.2

CVSS v2

リスクファクター: Medium

Base Score: 6.5

Temporal Score: 4.8

ベクトル: AV:N/AC:L/Au:S/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:debian:debian_linux:mysql-5.5, cpe:/o:debian:debian_linux:7.0

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2014/7/22

参照情報

CVE: CVE-2014-2494, CVE-2014-4207, CVE-2014-4258, CVE-2014-4260

BID: 68564, 68573, 68579, 68593

DSA: 2985