Debian DSA-2990-1:cups - セキュリティ更新

medium Nessus プラグイン ID 76857
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Debian ホストに、セキュリティ更新がありません。

説明

Common UNIX Printing System の CUPS の Web インターフェイスが rss ファイルおよびディレクトリインデックスファイルの権限を不適切に検証していたことが判明しました。ローカルの攻撃者はこの問題を利用してファイル権限をバイパスすることや任意のファイルを読み込むことが可能になり、権限昇格が発生する可能性があります。

ソリューション

cups パッケージをアップグレードしてください。

安定版(stable)ディストリビューション(wheezy)に対して、これらの問題はバージョン 1.5.3-5+deb7u4 で修正されています。

関連情報

https://packages.debian.org/source/wheezy/cups

https://www.debian.org/security/2014/dsa-2990

プラグインの詳細

深刻度: Medium

ID: 76857

ファイル名: debian_DSA-2990.nasl

バージョン: 1.10

タイプ: local

エージェント: unix

公開日: 2014/7/28

更新日: 2021/1/11

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.4

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:debian:debian_linux:cups, cpe:/o:debian:debian_linux:7.0

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2014/7/27

参照情報

CVE: CVE-2014-3537, CVE-2014-5029, CVE-2014-5030, CVE-2014-5031

BID: 68788, 68842, 68846, 68847

DSA: 2990