MS14-061:Microsoft Word および Office Web アプリのリモートコード実行可能な脆弱性(3000434)

high Nessus プラグイン ID 78437
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートコードの実行の脆弱性は、リモートホストに影響を与えます。

説明

リモートの Windows ホストにインストールされている Microsoft Office、Microsoft Word、Office Compatibility Pack、SharePoint Server、または Microsoft Office Web Apps のバージョンは、Word ドキュメントの解析時の欠陥により、複数のリモートコードの実行の脆弱性による影響を受けます。この脆弱性は、ユーザーが騙されて、特別に細工された Word ドキュメントを開くことで発生する可能性があります。

ソリューション

Microsoft は、Office 2007、2010、Office Compatibility Pack、SharePoint Server、および Office Web Apps 用に、一連のパッチをリリースしました。

関連情報

https://technet.microsoft.com/library/security/ms14-061

プラグインの詳細

深刻度: High

ID: 78437

ファイル名: smb_nt_ms14-061.nasl

バージョン: 1.9

タイプ: local

エージェント: windows

公開日: 2014/10/15

更新日: 2018/7/30

依存関係: office_installed.nasl, smb_hotfixes.nasl, ms_bulletin_checks_possible.nasl, microsoft_sharepoint_installed.nbin

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 6.9

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:microsoft:office, cpe:/a:microsoft:word, cpe:/a:microsoft:office_compatibility_pack, cpe:/a:microsoft:sharepoint_server, cpe:/a:microsoft:office_web_apps

必要な KB アイテム: SMB/MS_Bulletin_Checks/Possible

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2014/10/14

脆弱性公開日: 2014/10/14

参照情報

CVE: CVE-2014-4117

BID: 70360

MSFT: MS14-061

MSKB: 2883031, 2883032, 2883008, 2883013, 2883098, 2889827