Fortinet FortiAnalyzer / FortiManager < 5.0.7 Multiple Unspecified XSS (FG-IR-14-033)

Medium Nessus Plugin ID 79253

Synopsis

The remote host is affected by multiple cross-site scripting vulnerabilities.

Description

The remote host is running a version of FortiAnalyzer or FortiManager prior to 5.0.7. It is, therefore, affected by multiple unspecified cross-site scripting vulnerabilities due to the web UI not properly validating input before returning it to users. An attacker can exploit these vulnerabilities to execute code in the security context of a user's browser.

Solution

Upgrade to Fortinet FortiAnalyzer / FortiManager version 5.0.7 or later.

See Also

https://fortiguard.com/psirt/FG-IR-14-033

https://docs.fortinet.com/d/fortianalyzer-v5.0.7-release-notes

https://docs.fortinet.com/d/fortimanager-v5.0.7-release-notes

Plugin Details

Severity: Medium

ID: 79253

File Name: fortinet_FG-IR-14-033.nasl

Version: 1.9

Type: local

Published: 2014/11/14

Updated: 2019/03/27

Dependencies: 73522

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2014-2334

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSS v3.0

Base Score: 6.1

Temporal Score: 5.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:fortinet:fortianalyzer_firmware, cpe:/o:fortinet:fortimanager_firmware

Exploit Available: false

Exploit Ease: No exploit is required

Patch Publication Date: 2014/10/23

Vulnerability Publication Date: 2014/10/30

Reference Information

CVE: CVE-2014-2334, CVE-2014-2335, CVE-2014-2336

BID: 70887, 70889, 70890

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990