CentOS 5 / 7:thunderbird(CESA-2015:0771)

high Nessus プラグイン ID 82510

概要

リモートの CentOS ホストにセキュリティ更新がありません。

説明

複数のセキュリティ問題を修正する更新済み thunderbird パッケージが、 Red Hat Enterprise Linux 5、6、および 7 で現在利用可能です。

Red Hat 製品セキュリティは、この更新がセキュリティに及ぼす影響を重要度高として評価しています。詳細な重要度の評価を提供する Common Vulnerability Scoring System (CVSS)のベーススコアが、「参照」セクションの CVE リンクの各脆弱性に対して利用可能です。

Mozilla Thunderbird はスタンドアロンのメールおよびニュースグループクライアントです。

不正な形式の Web コンテンツの処理に様々な欠陥が見つかりました。悪意あるコンテンツを含む Web ページにより、Thunderbird をクラッシュさせたり、 Thunderbird を実行しているユーザーの権限で任意のコードが実行されたりする可能性があります。(CVE-2015-0813、 CVE-2015-0815、CVE-2015-0801)

リソース URL を介してドキュメントがロードされる方法に、欠陥が見つかりました。
攻撃者が、この欠陥を利用して、特定の制限をバイパスする可能性があり、特定の条件下では Thunderbird を実行しているユーザーの権限で任意のコードを実行する可能性すらあります。(CVE-2015-0816)

Thunderbird の Beacon インターフェイスの実装に、欠陥が見つかりました。悪意あるコンテンツを含む Web ページにより、リモートの攻撃者が、クロスサイトリクエスト偽造(CSRF)攻撃を仕掛ける可能性があります。
(CVE-2015-0807)

注:メールメッセージに対して JavaScript がデフォルトで無効になっているため、上述した問題のすべては、特別に細工された HTML メールメッセージにより悪用されません。RSS フィードのリモートコンテンツ全体を表示するときなど、Thunderbird でこれらを別の方法で悪用することが可能です。

Red Hat は、Mozilla プロジェクトがこれらの問題を報告してくれたことに感謝の意を表します。Upstream は、Christian Holler 氏、Byron Campen 氏、Steve Fink 氏、Mariusz Mlynski 氏、Christoph Kerschbaumer 氏、Muneaki Nishimura 氏、 Olli Pettay 氏、Boris Zbarsky 氏、および Aki Helin 氏をこれらの問題の最初の報告者として認めます。

これらの欠陥の技術的な詳細については、Thunderbird 31.6.0 向けの Mozilla セキュリティアドバイザリを参照してください。Mozilla アドバイザリへのリンクは、このエラータの「参照」セクションにあります。

Thunderbird の全ユーザーは、Thunderbird バージョン 31.6.0 が含まれるこの更新済みパッケージへアップグレードし、これらの問題を修正する必要があります。
この更新を有効にするには、更新をインストールした後、Thunderbird を再起動する必要があります。

ソリューション

影響を受ける thunderbird パッケージを更新してください。

関連情報

http://www.nessus.org/u?5561720b

http://www.nessus.org/u?4d878e00

http://www.nessus.org/u?dda02aeb

プラグインの詳細

深刻度: High

ID: 82510

ファイル名: centos_RHSA-2015-0771.nasl

バージョン: 1.17

タイプ: local

エージェント: unix

公開日: 2015/4/2

更新日: 2021/1/4

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure

リスク情報

VPR

リスクファクター: Medium

スコア: 6.4

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2015-0801

脆弱性情報

CPE: p-cpe:/a:centos:centos:thunderbird, cpe:/o:centos:centos:5, cpe:/o:centos:centos:7

必要な KB アイテム: Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2015/4/1

脆弱性公開日: 2015/4/1

エクスプロイト可能

Metasploit (Firefox PDF.js Privileged Javascript Injection)

参照情報

CVE: CVE-2015-0801, CVE-2015-0807, CVE-2015-0813, CVE-2015-0815, CVE-2015-0816

RHSA: 2015:0771