Debian DLA-233-1:clamav セキュリティおよび Upstream バージョンの更新

high Nessus プラグイン ID 83888
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートの Debian ホストにセキュリティ更新がありません。

説明

Upstream バージョン 0.98.7。この更新は、他の Debian リリースに使用されているアプローチとともに、最新の Upstream リリースへ sqeeze-lts をアップグレードします。

操作に関しては変更は厳密には必要ありませんが、Squeeze の以前のバージョンのユーザーは、現在のウイルスシグネチャを全て利用できるとは限らず、警告を受ける可能性があります。

このリリースの一部であるバグ修正には、packed ファイルまたは crypted ファイルに関連するセキュリティ修正(CVE-2014-9328、CVE-2015-1461、CVE-2015-1462、CVE-2015-1463、CVE-2015-2170、CVE-2015-2221、CVE-2015-2222、および CVE-2015-2668)、および Quantum デコーダーでの潜在的な無限ループ(CVE-2014-9556)などの、埋め込み libmspack ライブラリに対するいくつかの修正が含まれます。

clamav を使用している場合、このバージョンにアップグレードすることを強くお勧めします。

注:Tenable Network Security は、前述の記述ブロックを DLA セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

影響を受けるパッケージをアップグレードしてください。

関連情報

https://lists.debian.org/debian-lts-announce/2015/05/msg00017.html

https://packages.debian.org/source/squeeze-lts/clamav

プラグインの詳細

深刻度: High

ID: 83888

ファイル名: debian_DLA-233.nasl

バージョン: 2.6

タイプ: local

エージェント: unix

公開日: 2015/5/29

更新日: 2021/1/11

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.8

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:debian:debian_linux:clamav, p-cpe:/a:debian:debian_linux:clamav-base, p-cpe:/a:debian:debian_linux:clamav-daemon, p-cpe:/a:debian:debian_linux:clamav-dbg, p-cpe:/a:debian:debian_linux:clamav-docs, p-cpe:/a:debian:debian_linux:clamav-freshclam, p-cpe:/a:debian:debian_linux:clamav-milter, p-cpe:/a:debian:debian_linux:clamav-testfiles, p-cpe:/a:debian:debian_linux:libclamav-dev, p-cpe:/a:debian:debian_linux:libclamav6, cpe:/o:debian:debian_linux:6.0

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2015/5/28

参照情報

CVE: CVE-2014-9328, CVE-2015-1461, CVE-2015-1462, CVE-2015-1463, CVE-2015-2170, CVE-2015-2221, CVE-2015-2222, CVE-2015-2668

BID: 72372, 72641, 72652, 72654, 74443, 74472