Debian DLA-381-1:icu - セキュリティ更新

medium Nessus プラグイン ID 87850

概要

リモートの Debian ホストにセキュリティ更新がありません。

説明

Unicode と国際化のサポートを提供する一連のライブラリである ICU で、脆弱性が見つかりました。ICU レイアウトエンジンの整数オーバーフローにより、情報漏洩が引き起こされる可能性がありました。

Debian 6「Squeeze」では、この問題は icu バージョン 4.41-8+squeeze5 で修正されています。icu パッケージをアップグレードすることを、推奨します。

Debian Long Term Support(LTS)プロジェクト、およびこれらの更新を適用する方法の詳細:https://wiki.debian.org/LTS/

注:Tenable Network Security は、前述の記述ブロックを DLA セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

影響を受けるパッケージをアップグレードしてください。

関連情報

https://lists.debian.org/debian-lts-announce/2016/01/msg00006.html

https://packages.debian.org/source/squeeze-lts/icu

https://wiki.debian.org/LTS/

プラグインの詳細

深刻度: Medium

ID: 87850

ファイル名: debian_DLA-381.nasl

バージョン: 2.6

タイプ: local

エージェント: unix

公開日: 2016/1/12

更新日: 2021/1/11

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 4

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:debian:debian_linux:icu-doc, p-cpe:/a:debian:debian_linux:lib32icu-dev, p-cpe:/a:debian:debian_linux:lib32icu44, p-cpe:/a:debian:debian_linux:libicu-dev, p-cpe:/a:debian:debian_linux:libicu44, p-cpe:/a:debian:debian_linux:libicu44-dbg, cpe:/o:debian:debian_linux:6.0

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2016/1/11

参照情報

CVE: CVE-2015-2632

BID: 75861