Tenable Nessus < 6.5.5 におけるホスト詳細スキャン結果の XSS

low Nessus プラグイン ID 88904

概要

リモートの Nessus のインストールは、クロスサイトスクリプティングの脆弱性の影響を受けます。

説明

バージョンによると、リモートホストにインストールされている Tenable Nessus アプリケーションは 6.5.5 より前です。したがって、ユーザー指定の入力が適切に検証されていないため、ホストの詳細セクションでクロスサイトスクリプティング(XSS)の脆弱性の影響を受けます。認証されていないリモートの攻撃者は、これを悪用して、悪意のあるファイルをインポートするか、ホスト名の代わりに JavaScript を返す悪意のあるホストをスキャンすることで、スキャン結果に JavaScript を取り込んで保存する可能性があります。後にその結果を表示すると、ユーザーのコンテキストでそれが実行される可能性があります。

ソリューション

Tenable Nessus をバージョン 6.5.5 以降にアップグレードしてください。

関連情報

https://www.tenable.com/security/tns-2016-02

プラグインの詳細

深刻度: Low

ID: 88904

ファイル名: nessus_tns_2016_02.nasl

バージョン: 1.9

タイプ: combined

エージェント: windows, macosx, unix

ファミリー: CGI abuses : XSS

公開日: 2016/2/23

更新日: 2023/2/8

構成: 徹底的なチェックを有効にする

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 1.6

CVSS v2

リスクファクター: Low

Base Score: 2.6

Temporal Score: 2.3

ベクトル: AV:N/AC:H/Au:N/C:N/I:P/A:N

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2016-82000

CVSS v3

リスクファクター: Low

Base Score: 3.4

Temporal Score: 3.3

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:N/I:L/A:N

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:tenable:nessus

必要な KB アイテム: installed_sw/Tenable Nessus

エクスプロイトの容易さ: No exploit is required

パッチ公開日: 2015/1/28

脆弱性公開日: 2015/2/15

参照情報

CVE: CVE-2016-82000