Debian DSA-3605-1:libxslt - セキュリティ更新

high Nessus プラグイン ID 91693
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Debian ホストに、セキュリティ更新がありません。

説明

いくつかの脆弱性が、XSLT 処理 Runtime ライブラリである libxslt で見つかりました。これにより、libxslt ライブラリを使用するアプリケーションに対して、情報漏洩やサービス拒否(アプリケーションクラッシュ)が引き起こされる可能性があります。

ソリューション

libxslt パッケージをアップグレードしてください。

安定版(stable)ディストリビューション(jessie)では、これらの問題はバージョン 1.1.28-2+deb8u1 で修正されています。

関連情報

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=802971

https://packages.debian.org/source/jessie/libxslt

https://www.debian.org/security/2016/dsa-3605

プラグインの詳細

深刻度: High

ID: 91693

ファイル名: debian_DSA-3605.nasl

バージョン: 2.9

タイプ: local

エージェント: unix

公開日: 2016/6/20

更新日: 2021/1/11

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 5.1

Temporal Score: 3.8

ベクトル: AV:N/AC:H/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:debian:debian_linux:libxslt, cpe:/o:debian:debian_linux:8.0

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2016/6/19

参照情報

CVE: CVE-2015-7995, CVE-2016-1683, CVE-2016-1684

DSA: 3605