Debian DSA-3721-1 : tomcat7 - セキュリティ更新

high Nessus プラグイン ID 95034

概要

リモートのDebianホストにセキュリティ関連の更新プログラムがありません。

説明

Tomcat サーブレットおよび JSP エンジンに複数のセキュリティ脆弱性が発見されました。これにより、有効なユーザー名を特定するためのタイミング攻撃、SecurityManager のバイパス、システムプロパティの開示、グローバルリソースへの無制限アクセス、任意のファイルの上書き、および潜在的な権限昇格を引き起こす可能性があります。

ソリューション

tomcat7 パッケージをアップグレードしてください。安定版 (stable) ディストリビューション (jessie) では、これらの問題はバージョン 7.0.56-3+deb8u5 で修正されています。

関連情報

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=841655

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=842662

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=842663

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=842664

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=842665

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=842666

https://packages.debian.org/source/jessie/tomcat7

https://www.debian.org/security/2016/dsa-3721

プラグインの詳細

深刻度: High

ID: 95034

ファイル名: debian_DSA-3721.nasl

バージョン: 2.11

タイプ: local

エージェント: unix

公開日: 2016/11/22

更新日: 2021/1/11

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:debian:debian_linux:tomcat7, cpe:/o:debian:debian_linux:8.0

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2016/11/21

参照情報

CVE: CVE-2016-0762, CVE-2016-5018, CVE-2016-6794, CVE-2016-6796, CVE-2016-6797

DSA: 3721