Linuxユーザーリストの列挙

info Nessus プラグイン ID 95928
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

Nessusは、リモートホスト上でローカルユーザーとグループを列挙できました。

説明

提供された認証情報を使用することで、Nessusは、リモートホストのローカルユーザーとグループを列挙できました。

ソリューション

なし

プラグインの詳細

深刻度: Info

ID: 95928

ファイル名: linux_user_enum.nasl

バージョン: 1.8

タイプ: local

エージェント: unix

ファミリー: General

公開日: 2016/12/19

更新日: 2019/4/4

依存関係: ssh_get_info.nasl

脆弱性情報

必要な KB アイテム: Host/local_checks_enabled, Host/uname