Tenable Nessus 6.x <6.9.3の複数のStored型XSS

medium Nessus プラグイン ID 96833
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートホストで実行されているアプリケーションが、複数のクロスサイトスクリプティング脆弱性の影響を受けます。

説明

自己報告されたバージョンによると、リモートホストにインストールされているTenable Nessusアプリケーションは、6.9.3より前です。したがって、ユーザー提供入力の検証が不適切なために、複数のStored型クロスサイトスクリプティング(XSS)の脆弱性の影響を受けます。認証されていないリモートの攻撃者がこれを悪用し、特別に細工されたリクエストを通じて、ユーザーのブラウザーセッションで任意のスクリプトコードを実行する可能性があります。

ソリューション

Tenable Nessusバージョン6.9.3以降にアップグレードしてください。

関連情報

https://www.tenable.com/security/tns-2017-01

プラグインの詳細

深刻度: Medium

ID: 96833

ファイル名: nessus_tns_2017_01.nasl

バージョン: 1.7

タイプ: remote

ファミリー: CGI abuses : XSS

公開日: 2017/1/27

更新日: 2019/11/13

依存関係: nessus_detect.nasl

リスク情報

CVSS スコアのソース: CVE-2017-5179

VPR

リスクファクター: Low

スコア: 3

CVSS v2

リスクファクター: Low

Base Score: 3.5

Temporal Score: 3

ベクトル: AV:N/AC:M/Au:S/C:N/I:P/A:N

現状ベクトル: E:H/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5.4

Temporal Score: 5.2

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:tenable:nessus

必要な KB アイテム: installed_sw/nessus

エクスプロイトの容易さ: No exploit is required

パッチ公開日: 2017/1/4

脆弱性公開日: 2017/1/4

参照情報

CVE: CVE-2017-5179

BID: 95307