Webmin < 1.870のクロスサイトスクリプティングの脆弱性

medium Nessus プラグイン ID 108562

概要

リモートのWebサーバーは、クロスサイトスクリプティング脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、リモートホストでホストされているWebminインストールのバージョンは、1.870より前です。したがって、クロスサイトスクリプティングの脆弱性の影響を受けます。

ソリューション

Webmin 1.870以降にアップグレードしてください。

関連情報

http://www.webmin.com/changes.html

プラグインの詳細

深刻度: Medium

ID: 108562

ファイル名: webmin_1_870.nasl

バージョン: 1.3

タイプ: remote

ファミリー: CGI abuses : XSS

公開日: 2018/3/22

更新日: 2018/8/6

構成: パラノイドモードの有効化

リスク情報

VPR

リスクファクター: Low

スコア: 3

CVSS v2

リスクファクター: Low

Base Score: 3.5

Temporal Score: 3

ベクトル: AV:N/AC:M/Au:S/C:N/I:P/A:N

現状ベクトル: E:H/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 4.8

Temporal Score: 4.6

ベクトル: CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:webmin:webmin

必要な KB アイテム: www/webmin, Settings/ParanoidReport

エクスプロイトの容易さ: No exploit is required

パッチ公開日: 2017/12/8

脆弱性公開日: 2017/12/8

参照情報

CVE: CVE-2017-17089