MS08-010:Internet Explorer の累積セキュリティ更新(944533)

high Nessus プラグイン ID 31044

概要

Web クライアントを介して、リモートホストで任意のコードを実行できます。

説明

リモートホストに、IE の累積セキュリティ更新 944533 がありません。

リモートバージョンの IE が複数の欠陥に脆弱であることにより、攻撃者がリモートホストで任意のコードを実行できることがあります。

ソリューション

Microsoft は、Windows 2000、XP、2003、Vista 用パッチのセットをリリースしました。

参考資料

https://docs.microsoft.com/en-us/security-updates/SecurityBulletins/2008/ms08-010

プラグインの詳細

深刻度: High

ID: 31044

ファイル名: smb_nt_ms08-010.nasl

バージョン: 1.33

タイプ: local

エージェント: windows

公開日: 2008/2/12

更新日: 2018/11/15

サポートされているセンサー: Nessus

リスク情報

VPR

リスクファクター: High

スコア: 8.9

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 8.1

ベクトル: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: cpe:/o:microsoft:windows

必要な KB アイテム: SMB/MS_Bulletin_Checks/Possible

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2008/2/12

脆弱性公開日: 2007/10/18

参照情報

CVE: CVE-2007-4790, CVE-2007-5322, CVE-2008-0076, CVE-2008-0077, CVE-2008-0078

BID: 25571, 25977, 27666, 27668, 27689

CWE: 119, 399, 78, 94

MSFT: MS08-010

MSKB: 944533