Nessus 用の VMware ESX Local Security Checks ファミリー

ID名称深刻度
145402VMware vCenterのREST APIによるデータ収集
info
139849VMSA-2020-0018 : VMware ESXi、vCenter Server、Cloud Foundationの更新は、部分的なサービス拒否の脆弱性に対処します
medium
137826VMSA-2020-0015 : VMware ESXi、Workstation、Fusionの更新プログラムにより、複数のセキュリティ脆弱性に対処します
high
136174VMSA-2020-0008 : VMware ESXiのパッチはStoredクロスサイトスクリプティング(XSS)の脆弱性に対処します。
critical
132017VMSA-2019-0022:VMware ESXiの更新プログラムは、OpenSLPのリモートコード実行の脆弱性に対処しています。
critical
131018VMSA-2019-0020:サービス拒否および投機的実行の脆弱性に対するハイパーバイザー固有の緩和策
medium
130346VMSA-2019-0019:サービス拒否の脆弱性
medium
129161VMSA-2019-0014:メモリ解放後使用(use-after-free)の脆弱性
high
128994VMSA-2019-0013:コマンドインジェクションおよび情報漏えいの脆弱性
high
127807VMSA-2019-0012:領域外ピクセルシェーダーの脆弱性
critical
126699VMSA-2019-0011:ESXiパッチは、hostdプロセスにおける部分的サービス拒否の脆弱性に対処します
medium
125146VMSA-2019-0008:MDSの脆弱性(MDSUM/RIDL)(MFBDS/RIDL/ZombieLoad)(MLPDS/RIDL)(MSBDS/Fallout)
medium
124192VMSA-2019-0006:VMware ESXi、Workstation、Fusionの更新プログラムは、複数の領域外読み取りの脆弱性に対処します。
medium
123556VMSA-2019-0005:VMware ESXi、Workstation、Fusionの更新プログラムは、複数のセキュリティ問題を修正します。
high
118955VMSA-2018-0027:VMware ESXi、Workstation、Fusionの更新プログラムは、初期化されていないスタックメモリ使用に対処します
high
118360VMSA-2018-0026:VMware ESXi、Workstation、Fusionの更新プログラムは、領域外読み取りの脆弱性に対処します。
high
111350VMSA-2018-0018:VMware Horizon View Agent、VMware ESXi、Workstation、Fusionの更新プログラムにより、複数のセキュリティ問題が解決します
high
110902VMSA-2018-0016:VMware ESXi、Workstation、Fusionの更新プログラムは、複数の領域外読み取りの脆弱性に対処します
high
110901VMSA-2018-0012:VMware vSphere、Workstation、Fusionの更新プログラムにより、投機的ストアバイパスの問題(Spectre)に対するHypervisor-Assisted Guest Mitigationが可能になります
medium
105768VMSA-2018-0004:VMware vSphere、Workstation、Fusionの更新プログラムにより、投機的実行の問題(Spectre)に対してHypervisor-Assisted Guest Remediationが追加されます
medium
105584VMSA-2018-0002:VMware ESXi、Workstation、Fusionの更新プログラムは、投機的実行によるサイドチャネル分析に対応しています。(Spectre)
medium
105410VMSA-2017-0021:VMware ESXi、vCenter Server Appliance、Workstation、Fusionの更新プログラムにより、複数のセキュリティ脆弱性に対処します
high
103357VMSA-2017-0015:VMware ESXi、vCenter Server、Fusion、Workstationの更新プログラムにより、複数のセキュリティ脆弱性が解決します
high
99166VMSA-2010-0020:VMware ESXi 4.1 Update Installer SFCB認証の欠陥
high
99102VMSA-2017-0006:VMware ESXi、Workstation、Fusionの更新プログラムは、「深刻」および「中」のセキュリティ問題を修正します。
high
96084VMSA-2016-0023:VMware ESXiの更新プログラムはクロスサイトスクリプティングの問題に対処します
medium
93512VMSA-2016-0014:VMware ESXi、Workstation、Fusion、Toolsの更新プログラムは、複数のセキュリティ問題に対処しています
high
89745VMware ESX の複数の脆弱性(VMSA-2010-0019)(remote check)
high
89744VMware ESX/ESXi Tools の更新における権限昇格(VMSA-2010-0018)(remote check)
high
89743VMware ESX 権限昇格(VMSA-2010-0017)(remote check)
high
89742VMware ESX の複数の脆弱性(VMSA-2010-0015)(remote check)
critical
89741VMware ESX の複数の脆弱性(VMSA-2010-0013)(remote check)
high
89740VMware ESX/ESXi サードパーティライブラリおよびコンポーネント(VMSA-2010-0009)(remote check)
critical
89739VMware ESX の複数の脆弱性(VMSA-2010-0007)(remote check)
critical
89738VMware ESX サードパーティライブラリとコンポーネントの複数の脆弱性(VMSA-2010-0006)(remote check)
medium
89737VMware ESX サードパーティライブラリの複数の脆弱性(VMSA-2010-0004)(remote check)
high
89736VMware ESX Java Runtime Environment(JRE)の複数の脆弱性(VMSA-2010-0002)(remote check)
critical
89735VMware ESX サードパーティライブラリの複数の脆弱性(VMSA-2010-0001)(remote check)
critical
88954VMSA-2016-0002:VMware 製品の更新により、重大な glibc のセキュリティの脆弱性に対処します
high
87889VMSA-2016-0001:VMware ESXi、Workstation、Player、および Fusion の更新は、重要なゲスト権限昇格の脆弱性に対処します。
medium
86254VMSA-2015-0007:VMware vCenter および ESXi の更新で、重大なセキュリティ問題が対処されます。
high
84341VMware vCenter 無効な仮想マシン
info
84340VMware vCenter のアクティブな仮想マシン
info
81079VMSA-2015-0001:VMware vCenter Server、ESXi、Workstation、Player、および Fusion の更新は、セキュリティ問題に対処します(POODLE)
low
79762VMSA-2014-0012:VMware vSphere 製品の更新で、セキュリティの脆弱性が対処されています
medium
78025VMSA-2014-0010:VMware 製品の更新は、重大な Bash セキュリティ脆弱性に対処します(Shellshock)
critical
77630VMSA-2014-0008:サードパーティ製ライブラリ用の VMware vSphere 製品更新
high
74465VMSA-2014-0006:VMware 製品の更新により、OpenSSL のセキュリティの脆弱性に対処します
high
74244VMSA-2014-0005:VMware Workstation、Player、Fusion、および ESXi パッチは、ゲストの権限昇格に対処します
medium
73851VMSA-2014-0004:VMware 製品の更新により、OpenSSL のセキュリティの脆弱性に対処します
high